Cocina de todas las maneras posibles consiguiendo los sabores y texturas más tradicionales

NUEVA OLLA COCIFACIL
www.ollasprogramables.net

    Ayuda, por favor!!!!!!!

    Comparte

    fatimagp

    Mensajes : 4
    Fecha de inscripción : 23/10/2012

    Ayuda, por favor!!!!!!!

    Mensaje  fatimagp el Mar Oct 23, 2012 4:30 pm

    Hola me acaban de regalar la olla programable newcook platinium y no tengo ni idea de como cocinar con ella!!

    He intentado hacer el arroz con leche en 2 ocasiones y en las dos se me ha quemado!!! Y con la compota de manzana me ha pasado lo mismo!!!

    Nunca he tenido una olla expres, por lo tanto mis conocimientos de cocina con este tipo de ollas son nulos Embarassed

    Os agradecería que me ayudaseis como si fuese tonta,

    Como tengo que poner la válvula de vapor para cocinar?

    Las veces que "cociné" con ella no me pitó, tiene que hacerlo?

    Gracias anticipadas por la ayuda que me podáis ofrecer
    avatar
    rosak

    Mensajes : 491
    Fecha de inscripción : 27/10/2010
    Edad : 45
    Localización : morales de toro

    Re: Ayuda, por favor!!!!!!!

    Mensaje  rosak el Mar Oct 23, 2012 7:22 pm

    siempre que cocines con valvula cerrada,menos cuando utilices el menu horno o pastel.
    seguro que el arroz se te quemo porque en el recetario biene en menu pastel y es el menu ARROZ.

    si tiene que pitar cuando acabe el tiempo que as seleccionado.

    fatimagp

    Mensajes : 4
    Fecha de inscripción : 23/10/2012

    Re: Ayuda, por favor!!!!!!!

    Mensaje  fatimagp el Miér Oct 24, 2012 8:51 pm

    Gracias Rosak por contestar tan rápido!!

    El arroz lo hice en el menú arroz, pues supuse que sería en ese, te cuento los ingredientes que puse en la olla antes de encenderla por si lo hice mal

    200gr de arroz
    5 medidas de agua (lo hice por el medidor que trae la olla de 180ml, echando por tanto 180mlx5)
    600ml de leche caliente
    pizca de sal
    piel de limón
    palito de canela

    cerré la olla y la válvula pulsé menú cocina baja presión y 9 minutos

    hice algo mal?

    La olla no pitó en ningún momento, la apagué yo cuando terminó, excepto cuando hice la compota de manzana que lo dejé para ver que pasaba y al terminar el tiempo no pitó y empezó a contar tiempo, lo dejé que contara unos 15 minutos para ver si pitaba pero no lo hizo, tendrá algún problema?

    Muchas gracias por ayudar!!!
    avatar
    rosak

    Mensajes : 491
    Fecha de inscripción : 27/10/2010
    Edad : 45
    Localización : morales de toro

    Re: Ayuda, por favor!!!!!!!

    Mensaje  rosak el Jue Oct 25, 2012 11:17 am

    te explico,las ollas primero calientan todo lo que hay en la cubeta,cuando cojen la temperatura y la presion es cuando empiezan a descontar el tiempo que hemos puesto,y cuando acaba ese tiempo es cuando avisan bip,bip,bip,es cuando tememos que cancelar y apagar.

    no,no lo has hecho mal,pero si es verdad que tarda un poco en cojer presion por la cantidad, la leche tarda más en cocer que el agua.

    conclusion si se te acaban los minutos y no te pito creo que alomejor si este defectuosa,pruebala bien y si no es asi llama para que te lo miren.

    http://newcook.espana-foro.org/t995-arroz-con-leche mi receta.

    fatimagp

    Mensajes : 4
    Fecha de inscripción : 23/10/2012

    Gracias rosak

    Mensaje  fatimagp el Lun Nov 05, 2012 6:44 pm

    He vuelto a intentar cocinar con la olla para ver si pitaba y sí lo hace aunque muy bajito.
    Sigo intentándolo con el arroz y se me ha vuelto a quemar!!!
    No sé que hacer, por el momento lo voy a dejar y voy a intentarlo con las lentejas, ya te contaré... a lo mejor tengo que volver a pedirte consejo....
    Muchísimas gracias por dedicarnos este tiempo a las que como yo no damos cocinado con la newcook
    avatar
    rosak

    Mensajes : 491
    Fecha de inscripción : 27/10/2010
    Edad : 45
    Localización : morales de toro

    Re: Ayuda, por favor!!!!!!!

    Mensaje  rosak el Miér Nov 07, 2012 7:35 pm

    OK.

    fatimagp

    Mensajes : 4
    Fecha de inscripción : 23/10/2012

    Vuelve la novata!! ;-)

    Mensaje  fatimagp el Vie Mar 08, 2013 11:46 am

    Hola Rosak!!

    Al final tuve que enviar la olla a reparar, me daba E3 y no dejaba de echar vapor, ahora funciona de maravilla!! Muchísimas gracias por todos los consejos que me diste en su momento.

    Un saludo
    Fátima

    Contenido patrocinado

    Re: Ayuda, por favor!!!!!!!

    Mensaje  Contenido patrocinado


      Fecha y hora actual: Dom Nov 19, 2017 2:23 pm